Thread Rating:
  • 3 Vote(s) - 5 Average
GMOD Release Garrysmod 64-bit Visuals Multihack
#26
thx bro. is there some entity esp ? can i use it 4 hl2rp like this(212.22.85.2:27015)?
  Reply
#27
aimbot is a bit inaccurate at times (mostly when players move diagonally or vertically from behind) but all around a great cheat
  Reply
#28
(12-02-2023, 04:40 PM)glotte Wrote: You are not allowed to view links. Register or Login to view.aimbot is a bit inaccurate at times (mostly when players move diagonally or vertically from behind) but all around a great cheat
Hi, thanks. you tested it online yes?
  Reply
#29
(07-06-2023, 07:21 AM)gomeopat Wrote: You are not allowed to view links. Register or Login to view.thx bro. is there some entity esp ? can i use it 4 hl2rp like this(212.22.85.2:27015)?
There is no entity esp here, its kinda mixed and different

Use all info option to see entity names. Then activate misc 3dboxes option and go to settings tab and activate add misc option, write the same name in there as you see in all info option
  Reply
#30
Is this automatically exec a config or something? Whenever I join a server with this enabled it wont let me do some things....?

(12-13-2023, 02:34 PM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.Is this automatically exec a config or something? Whenever I join a server with this enabled it wont let me do some things....?
testing further, seems that some versions of this just decide not to work (cant equip weapons, scroll through a menu, ect). 
MPGH version works (3/3/23) ... Though none of the ones on this site?
  Reply
#31
(12-13-2023, 02:34 PM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.Is this automatically exec a config or something? Whenever I join a server with this enabled it wont let me do some things....?

(12-13-2023, 02:34 PM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.Is this automatically exec a config or something? Whenever I join a server with this enabled it wont let me do some things....?
testing further, seems that some versions of this just decide not to work (cant equip weapons, scroll through a menu, ect). 
MPGH version works (3/3/23) ... Though none of the ones on this site?
You probably using old versions, the version from mpgh is the first version i relased maybe. Anyways download the newset version..
  Reply
#32
(12-13-2023, 05:50 PM)redogg Wrote: You are not allowed to view links. Register or Login to view.
(12-13-2023, 02:34 PM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.Is this automatically exec a config or something? Whenever I join a server with this enabled it wont let me do some things....?

testing further, seems that some versions of this just decide not to work (cant equip weapons, scroll through a menu, ect). 
MPGH version works (3/3/23) ... Though none of the ones on this site?
You probably using old versions, the version from mpgh is the first version i relased maybe. Anyways download the newset version..

The new versions do NOT work. Only the old ones. 

For some reason when I inject, it does not allow me to switch weapons/sweps and just soft locks me.
  Reply
#33
(12-14-2023, 01:42 AM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.
(12-13-2023, 05:50 PM)redogg Wrote: You are not allowed to view links. Register or Login to view.You probably using old versions, the version from mpgh is the first version i relased maybe. Anyways download the newset version..

The new versions do NOT work. Only the old ones. 

For some reason when I inject, it does not allow me to switch weapons/sweps and just soft locks me.
Where you play? It works normally. Old versions should be broken
  Reply
#34
(12-15-2023, 09:44 AM)redogg Wrote: You are not allowed to view links. Register or Login to view.
(12-14-2023, 01:42 AM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.The new versions do NOT work. Only the old ones. 

For some reason when I inject, it does not allow me to switch weapons/sweps and just soft locks me.
Where you play? It works normally. Old versions should be broken
Monolith DarkRP
  Reply
#35
(12-16-2023, 03:13 AM)razeractuall Wrote: You are not allowed to view links. Register or Login to view.
(12-15-2023, 09:44 AM)redogg Wrote: You are not allowed to view links. Register or Login to view.Where you play? It works normally. Old versions should be broken
Monolith DarkRP
Didnt hear about that. What about other servers?
But i will check that server

Edit: i checked and you right, somwthings off. It will be fixed by next update
  Reply
#36
(03-03-2023, 03:00 PM)redogg Wrote: You are not allowed to view links. Register or Login to view.[Image: g1FJYYS.png]
[Image: 8LXvBHU.png]
Must install You are not allowed to view links. Register or Login to view., You are not allowed to view links. Register or Login to view.

You are not allowed to view links. Register or Login to view.



Expert legit config attached

Crashed as soon as I loaded into a map
.txt   fc3f67ae-5b7f-4418-8262-069f1cc3c100.txt (Size: 290 bytes / Downloads: 0)
  Reply
#37
Wait for newer version
  Reply
#38
when's the new version releasing
  Reply
#39
(03-10-2024, 01:51 AM)dr25 Wrote: You are not allowed to view links. Register or Login to view.when's the new version releasing
Anytime soon, its all ready. Only screenshot is missing
  Reply
#40
keeps crashing after loading a map
  Reply
#41
(05-22-2024, 10:45 AM)ACCEL_2002 Wrote: You are not allowed to view links. Register or Login to view.keeps crashing after loading a map
Send crash file. No crashes for me
  Reply
#42
Ever since the last version it crashes upon injecting, no error message, just closes the game.

Things I've tried:

- Reinstalling C++ redistributables

- Deleting the old config.dat

- Removing launch options and clearing autoexec.cfg

- Resetting config.cfg

- Deleting old config

- Reinstalling the game.

- Injecting with different injectors.


These are the files in garrysmod/crashes

You are not allowed to view links. Register or Login to view.
  Reply
#43
(05-25-2024, 06:21 PM)glotte Wrote: You are not allowed to view links. Register or Login to view.Ever since the last version it crashes upon injecting, no error message, just closes the game.

Things I've tried:

- Reinstalling C++ redistributables

- Deleting the old config.dat

- Removing launch options and clearing autoexec.cfg

- Resetting config.cfg

- Deleting old config

- Reinstalling the game.

- Injecting with different injectors.


These are the files in garrysmod/crashes

You are not allowed to view links. Register or Login to view.
make sure your steam is updated to newest version. make sure your gameoverlayrenderer64.dll file inside steam folder is from yesterday by date
edit: just to verify, also make sure your game is on newest version
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)